Comments Off

Hipay plugin for Virtuemart 2.0.16 by IMPACT360BE

Posted by | February 6, 2013 | Newest Projects

Hello, I need a hipay plugin for Virtuemart 2.0.16. compatible with Joomla 2.5.9. Plugin needs to be installed/tested and delivered as a standalone file with installation/ configuration instructions… (Budget: €250-€750 EUR, Jobs: eCommerce, HTML, Joomla, Shopping Carts, Virtuemart)

Go to Source

132 total views, 1 today

Tags: , , , , ,